1
0

Panier

Votre panier ne contient aucun élément.

    Assistance Philips

    Comment reconnecter ma brosse à dents Philips Sonicare à l'application Philips Sonicare (Android uniquement) ?

    Publié le 06 October 2022
    Une mise à jour du micrologiciel est disponible pour résoudre un problème de système d'exploitation empêchant la connexion sur certains téléphones Android.

    Procédez comme suit pour mettre à jour votre micrologiciel et reconnecter votre brosse à dents Philips Sonicare à l'application Philips Sonicare. 

    Étape 1

    Ouvrez l'application Philips Sonicare et connectez la brosse à dents. L'écran ci-dessous s'affiche : 
     

    Étape 2

    Un écran Connection help (Aide à la connexion) s'affiche. Suivez les instructions s'affichant à l'écran (voir ci-dessous). 

    Suivez cette procédure dans les Paramètres ou la barre d'état de votre appareil mobile :

    1. Désactivez le Wi-Fi .

    2. Activez le mode avion, puis désactivez-le. 

    3. Laissez les modes Wi-Fi et avion désactivés, avec le Bluetooth® activé. 

    Retournez à l'application, appuyez sur le bouton Mode de votre brosse à dents et cliquez sur le bouton Update (Mise à jour) ci-dessous pour établir la connexion et lancer la mise à jour du micrologiciel. 

    Étape 3

    Un écran similaire à celui ci-dessous s'affiche (selon le modèle de manche de brosse à dents). 

    Cliquez sur le bouton Update (Mise à jour).
     

    Étape 4

    Un écran My handle update (Mise à jour de mon manche) s'affiche. Il indique que le micrologiciel est en cours de mise à jour. 

    Remarque : Gardez le manche hors du chargeur et restez à proximité pendant la mise à jour.

    Étape 5

    Un message Update complete (Mise à jour terminée) s'affiche. Vous pouvez maintenant appuyer sur Continue (Continuer) et utiliser l'application. 
     
    Problèmes associés
    Contacter Philips

    Nous sommes là pour vous aider

    Vous cherchez autre chose ?

    Découvrez toutes les options d'assistance Philips

    Notre site s'affiche mieux sur la dernière version d'Microsoft Edge, Google Chrome ou Firefox.