1
0

Panier

Votre panier ne contient aucun élément.

    Assistance Philips

    Mon téléphone portable et mon casque Philips doivent-ils être équipés de la même version Bluetooth ?

    Mis à jour le 2017-08-04

    Non. Par exemple, un casque équipé de Bluetooth version 2.0+EDR peut fonctionner avec un téléphone portable équipé de Bluetooth version 1.2. Toutefois, certaines fonctionnalités avancées de la version Bluetooth la plus récente risquent de ne pas être utilisées.

    Cependant, pour fonctionner correctement, les deux appareils doivent prendre en charge le même profil. Par exemple, pour diffuser de la musique sur Bluetooth, le casque et le téléphone portable doivent tous deux prendre en charge l'A2DP.

    Contacter Philips

    Nous sommes là pour vous aider

    Vous cherchez autre chose ?

    Découvrez toutes les options d'assistance Philips

    Haut de page

    You are about to visit a Philips global content page

    You are about to visit the Philips USA website.

    Haut de page

    Notre site s'affiche mieux sur la dernière version d'Microsoft Edge, Google Chrome ou Firefox.